right-click doesn't work in console anymore...

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since a couple of days ago you could right-click in the console of a item and 
select fx "Copy", now right-click does nothing...

Comment 1

17 years ago
can you tell us what build you are using and what build you see this started in.
 Which specific console item are you refering to?
(Reporter)

Comment 2

17 years ago
20010102 on win2k

To reproduce:
start Mozilla
Edit -> Debug -> enable javascript strict warnings
Task -> Tools -> JavaScript Console
rigthclick on a javascript strict warning
nothing...

Comment 3

17 years ago
Probably a regression caused by bug 71705
->hewitt?
Assignee: pchen → hewitt
(Assignee)

Comment 5

17 years ago
I was able to reproduce this a few weeks back, but now it works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.