Status

developer.mozilla.org
General
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
What did you do?
================
1. https://developer.mozilla.org/en-US/docs/Mozilla/Tech/XPCOM/Reference/Interface/nsISessionStore#getWindowState%28%29
2. 
3. 

What happened?
==============
Garbage is drawn

What should have happened?
==========================
No garbage

Is there anything else we should know?
======================================
(Reporter)

Comment 1

4 years ago
Created attachment 8443722 [details]
screenshot
Created attachment 8443835 [details]
mdn-getwindowstate-no-garbage.png
Can't reproduce this in Mac OS 10.8.5 Firefox 32.0a2 (2014-06-16)
(Reporter)

Comment 4

4 years ago
Nightly33.0a2 on ubuntu12.04, Nightly33.0a2, Google Chrome35 and IE11 on Windows7 are affected.
(Reporter)

Comment 5

4 years ago
Created attachment 8443850 [details]
reduced.html
Hrmm ... :sheppy or :teoli, there's a weird element in the content of this document:

<div class="editIcon">
  <a href="/../../../../en/JavaScript_code_modules/NetUtil.jsm#" style="" title="Edit section"><span class="icon"><img alt="Edit section" class="sectionedit" src="../../../../skins/common/icons/icon-trans.gif"></span></a></div>

Is that just some left-over from MindTouch? Can we just remove it?
Flags: needinfo?(jypenator)
Flags: needinfo?(eshepherd)
Yes, it was some leftover of the section editing of DekiWiki. I removed it; it should be ok.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jypenator)
Flags: needinfo?(eshepherd)
Resolution: --- → FIXED
(Reporter)

Comment 8

4 years ago
Confirmed, It Fixed. Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.