Menu icons become disfigured in Chrome theme and do not appear correctly

VERIFIED DUPLICATE of bug 97749

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 97749
17 years ago
14 years ago

People

(Reporter: B. Wehrle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Hi!
I am using the "Chrome" theme and I was seeing severly distorted icons
on the top menu bar of the Mail/News app.  I saved a picture of this
to http://students.washington.edu/~bwehrle/corrupt.png.
It looks quite odd, dont' you agree ?
Originally, this setup was working just fine, and I was very happy with the theme.
Howver, today it appeared all garbled.

1) I am using a 800x600 display @ 16 bit color.
2) I restarted Moz completely, but this had no effect.
3) I then restarted the computer: again, no change
3) I changed the theme to "Classic", restarted Moz..
4) The "Classic" theme worked just fine.
5) I changed the theme back to "Modern" and restarted- this finally fixed the
problem, and the "Chrome" theme appeared with the icons correctly displayed.

I recently installed DirectX8.0 from MS, but I was not using any DD apps
during after the restart/reboot/change theme tests, so since the problems were
still occuring, I don't think this was a factor.  However, I don't know how I
got into this state originaly.

This is not a critical bug, but might be

Comment 1

17 years ago
what build are you using, did you try a latest nightly or the milestone, also if
you try a new build make sure to try a new clean directory install and new
profile.  This is mostly likely the #1 cause.

Comment 2

17 years ago
This also occurred for me on a late September (20th - 27th roughly) nightly
Win32 build after installing some extra themes such as LittleMozilla, Alfred,
and Aqua.  I could never find a reliable way to reproduce it, although it
occurred on at least every third start of the MailNews component.  My problem
has not recurred with builds after 9-30.  

Note that the icons displayed in wehrle's picture are the Classic-theme MailNews
icons, but without any spacing between them.  The selected theme was Modern,
however.
(Reporter)

Comment 3

17 years ago
I will update to a new build- and install it in a new directory as well.
Yes, I am mistaken, it is the "Modern" theme.  I'm not sure how I made that slip.

This is a fresh install of build 2001091303 on Win98
Brian

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 97749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.