pizzahut.com - timeless is hungry and can't find the pizzahut nearest him

VERIFIED DUPLICATE of bug 1882

Status

Tech Evangelism Graveyard
English US
P2
enhancement
VERIFIED DUPLICATE of bug 1882
16 years ago
3 years ago

People

(Reporter: timeless, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
they use usemap="default.asp#pizza" changing it to "#pizza" makes it work in
iCab and mozilla and ... and it would make it easier for me to find a pizzahut.

Comment 1

16 years ago
Not quite sure what to call this, P2? -> all/all, this is very nasty. How do we 
expect timeless to triage if he is starving?
OS: Windows 98 → All
Priority: -- → P2
Hardware: PC → All
Summary: timeless is hungry and can't find the pizzahut nearest him → pizzahut.com - timeless is hungry and can't find the pizzahut nearest him
Don't they do delivery?
Blocks: 59921

Updated

16 years ago
No longer blocks: 59921
*sigh*  This should really be a dupe of bug 1882, but I haven't the heart to
deny timeless his pizza.

Comment 4

16 years ago
This is a duplicate of bug 74867.  See recent comments in bug 87050.

Comment 5

16 years ago
1882 seems right to me, can someone make sure?

Comment 6

16 years ago
Oops, mid-air collision.

Hey, cool, this bug is a dup of two different bugs!  You know what that means...
another chance for me to whine about not having the ability to mark bugs as dups
and fix their summaries to avoid letting them gather more dups!
(Assignee)

Updated

16 years ago
Severity: blocker → normal
Whiteboard: [dupeme]

Updated

16 years ago
Severity: normal → enhancement

Updated

16 years ago
Blocks: 107714
timeless is now in my area code, he can call me if he needs help finding a Pizza
Hut. duping.

*** This bug has been marked as a duplicate of 1882 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
verif duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

12 years ago
fwiw, they eventually fixed their web site.
Whiteboard: [dupeme]
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.