If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hitting space while inputting JA chars in the message body causes crash

VERIFIED DUPLICATE of bug 10242

Status

MailNews Core
Internationalization
P3
major
VERIFIED DUPLICATE of bug 10242
18 years ago
8 months ago

People

(Reporter: marina, Assigned: tague)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It looks like HTML mail can not handle non-braking space.
Steps to reproduce:
-bring up Messenger;
-bring up New Mail composition window;
-switch your IME to JA;
-start inputting words;
-hit a space bar and see Messenger crashing;
(HTML mail, observed with 7/20/99 windows build on JA Win NT 40)

Comment 1

18 years ago
Could you try HTML editor too (Tasks->Editor), if this is reproducable?

Updated

18 years ago
Assignee: nhotta → tague

Comment 2

18 years ago
Re-assign to tague.
Tague, is this a known problem?

Comment 3

18 years ago
It does happen with HTML editor, too.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
resolving as a duplicate

*** This bug has been marked as a duplicate of 10242 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.