citibank.co.in - can't login (Possible problem with SSL)

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Sameer D. Sahasrabuddhe, Assigned: Katsuhiko Momoi)

Tracking

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

17 years ago
When you try to logon to the site, it reports that:
Sorry. Your browser can't handle Citibank® Online Internet Banking.
Kindly upgrade your browser to version 4.0 or above(MSIE or Netscape).

Steps to reproduce - 
Just go to the site, and try to login as "guest" from the drop down box.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010930

Comment 1

17 years ago
There are know Citibank JavaScript problems, among them: bug 85557 (which it
might be dup of), bug 85424 and bug 94941.

Comment 2

17 years ago
->tech evangelism, not sure if this is asia or middle east component
Assignee: asa → momoi
Component: Browser-General → Asian
Product: Browser → Tech Evangelism
QA Contact: doronr → ruixu
Version: other → unspecified
(Assignee)

Comment 3

17 years ago
I don't have a problem getting to the login screen
with Gecko/20011003 Win32 build. So I cannot confirm the
reported problem.
However, there is a problem of the use of "document.all" and
"document.layers" for displaying info tip for "guest' and "new user"
links. They don't show on Mozilla.
Confirmed for the latter problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

17 years ago
This is Citibank India.
arun is working on Citibank US -- so let me CC him.
There are quite a few Citibank sites around the world but
not all exihibit the same problem. This one does nto seem to 
be a blocking problem.

Comment 5

15 years ago
Works for me Moz 20030312 OSX. Ashant, please retest.
Summary: Possible problem with SSL → citibank.co.in - can't login (Possible problem with SSL)
Whiteboard: [login required]
(Reporter)

Comment 6

15 years ago
Works for me on Windows(20030314) as well as GNU/Linux(20030317)
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
QA Contact: ruixu → momoi
(Assignee)

Comment 7

15 years ago
Moving to English-Other.
Component: Asian → English Other
QA Contact: momoi → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.