Sorting URL by Name for Bookmarks doesn't always work.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: jimdoen, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    20013009

Sorting appears to be broken when sorting URL by name in Mozilla.    You may 
add several URLs and they are sorted correctly -- however, at some point, it 
won't sort the additional URLs that are added to bookmarks folder... they are 
appended to the folder listing.

This sorting bug happens when you're adding URLs to a Personal Toolbar
folder and have set Mozilla to sort by name.


Reproducible: Sometimes
Steps to Reproduce:
1. Add many URLs to a Personal Toolbar folder.
2. Enable Sort URL by Name
3. Verify Personal Toolbar folder to see if URLs are sorted by name.

Actual Results:  A lot of the URLs are corrected sorted -- while others are 
just appended to the bottom of the URL listing.  ABCNews.com was the URL that 
didn't sort by name... with all other URLs not being sorted thereafter.

Expected Results:  Everything sorted properly.

Comment 1

17 years ago
worksforme with 0.9.5.  bookmarks sorted by URL sort appropriately in the
personal toolbar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.