Status

Firefox OS
General
RESOLVED DUPLICATE of bug 1028726
4 years ago
4 years ago

People

(Reporter: Sunnat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140613030203

Steps to reproduce:

Get missed call


Actual results:

When somebody gives me missed call, it doesn't show in "Call Log" and disappears from the device totally. Though the notification bar gives me a missed call alert, but when I press it then nothing happen and disappear.


Expected results:

The list of missed call numbers should record in the Call log.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028726
You need to log in before you can comment on or make changes to this bug.