If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

brainbench.com - Not Acceptable (406) error at brainbench / assess123

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
VERIFIED FIXED
16 years ago
2 years ago

People

(Reporter: gheller, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
When using mozilla to take brainbench tests,
(the brainbench tests are at urls like
http://www.123assess.com/assess/bt.jsp?pin=XXXXXXXXXXXXXXXXXXXXXX where
XXXXXXXXXXXXXXXXXXXX is the pin number they email you, I get the following error
406:

Not Acceptable (406)

The file that you requested could not be provided in a language, character set,
or data format which is acceptable to your web browser.


This works with IE or Netscape.  I do not know if they are specifically
excluding Mozilla, or if it just doesn't support something required for
brainbench or assess123 to believe it can send me the page.


Any Ideas?
Sending to Evangelism to contact Brainbench.  Maybe they have some software that 
wants Accept: */* and chokes when we send a useful Accept header...
Component: Browser-General → English: US
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

16 years ago
reopening
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Assignee)

Comment 4

16 years ago
reassiging
Assignee: asa → bclary
QA Contact: doronr → zach

Comment 5

16 years ago
I can't confirm this because I don't have a PIN. Any idea?

Comment 6

16 years ago
Thanks Gabe :-)
Marking this bug FIXED per discussion is personal mail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Verified
2002040608/WinXP
Status: RESOLVED → VERIFIED
Summary: Not Acceptable (406) error at brainbench / assess123 → brainbench.com - Not Acceptable (406) error at brainbench / assess123
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.