Closed Bug 1028984 Opened 5 years ago Closed 5 years ago

regression: New tabs page thumbnails are displaying ads (with AdBlock installed)

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: mozilla-bugs, Unassigned)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 Iceweasel/29.0.1 (Beta/Release)
Build ID: 20140524000300

Steps to reproduce:

When opening a new tab a grid of various websites are displayed (as expected). As of version 29 (upgraded directly from version 24) the thumbnails are showing ads. They should not be showing any ads at all as I got NoScript, Adblock and even RequestPolicy installed and enabled. This worked fine in version 24.

OS: Debian testing
Bowser: Actually Iceweasel from the Debian repositories but it's the same in Firefox. 


Actual results:

Ads are shown. (Addons are not filtering out the ads.)


Expected results:

Ads should not be shown. (Addons should filter out the ads.)
Attachment #8444487 - Attachment description: firefox-bug-actual.png → The thumbnail as shown on the new tabs page.
Component: Untriaged → New Tab Page
This is an issue with the add-ons in question, not with Firefox. You can file issues with them, e.g. https://issues.adblockplus.org/ .
Blocks: abp
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Component: New Tab Page → Untriaged
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.