All users were logged out of Bugzilla on October 13th, 2018

authentication dialog buried behind other windows

VERIFIED DUPLICATE of bug 102795

Status

VERIFIED DUPLICATE of bug 102795
17 years ago
10 years ago

People

(Reporter: yulian, Assigned: kkhandrika)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
simple mapi present the authentication dialog behind other windows, giving the
impression of "hanging". 

Steps to reproduce:

1. start Excel
2. Select File|Send To  from Worksheet Menu Bar
3. Look like hanging at this moment
4. Click in any application window
5. the mozilla mail username/password dialog then appears

Comment 1

17 years ago
Reassigning to krishna.
Assignee: srilatha → kkhandrika

Comment 2

17 years ago
I think this bug I filed is a dup of 102795?

Comment 3

17 years ago
Nominating for the branch. I find I frequently forget the dialog is up and
waiting because it comes up behind the browser window we bring up.
Keywords: nsbranch

Comment 4

17 years ago
Thx for verifying this. Yulian.

*** This bug has been marked as a duplicate of 102795 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.