Erase functionality not working on 2.0 branch

RESOLVED DUPLICATE of bug 1028943

Status

--
blocker
RESOLVED DUPLICATE of bug 1028943
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

unspecified
2.0 S5 (4july)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.0+)

Details

Attachments

(1 attachment)

Created attachment 8444607 [details]
fmd.txt

Flame, while running:

Gaia   729f214b887ce8efe7d870145d31acb2c6427817
SourceStamp 117ba3eda4d2
BuildID 20140623000201
Version 32.0a2

STR:

1. Follow instructions here to get phone set up to work with website - https://wiki.mozilla.org/User_Services/Try_FMD
2. Perform an erase command from the website


Expected: Erase command sent to device and device reboots, 
Actual: Nothing happens

Logcat attached.
(Reporter)

Updated

4 years ago
Summary: Erase functionality not working on 20 branch → Erase functionality not working on 2.0 branch

Updated

4 years ago
blocking-b2g: 2.0? → 2.0+
Let's re-test this when Bug 1020580 is uplifted.
Bug 1020580 has been uplifted (though it was uplifted after this afternoon's pvt builds were created, so have to wait until tomorrow morning's release to catch the update).

Marcia, mind giving it another spin? Needinfo me if it still seems busted, and I'll verify you've got a build with the fix inside it.
Flags: needinfo?(mozillamarcia.knous)

Updated

4 years ago
Target Milestone: --- → 2.0 S5 (4july)
Will try this again today. Last night I couldn't test this since it couldn't locate my device.
Flags: needinfo?(mozillamarcia.knous)

Comment 4

4 years ago
Isn't this a dup of 1028943?

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1028943
You need to log in before you can comment on or make changes to this bug.