No simple way to copy page URL

VERIFIED DUPLICATE of bug 55713

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 55713
17 years ago
14 years ago

People

(Reporter: Thommie Rother, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
There is no way to export a page/frame URL through paste/copy. The "View page 
info" displays the URL and other infos, but none of the contents on the three 
tabs can be copied/pasted. This falls behind the functonality of NS4x
(Reporter)

Comment 1

17 years ago
Created attachment 51876 [details]
No simple way to copy page URL
(Reporter)

Comment 2

17 years ago
Tested on Mozilla 0.9.4+
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+) Gecko/20010930

Comment 3

17 years ago
dup of 55713 "Should be able to copy text from Page Info"

*** This bug has been marked as a duplicate of 55713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.