[ringtones] remove v.1 notifications

RESOLVED DUPLICATE of bug 1046399

Status

Firefox OS
Gaia::Ringtones
RESOLVED DUPLICATE of bug 1046399
4 years ago
4 years ago

People

(Reporter: patryk, Assigned: ivanovpavel)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(feature-b2g:2.1)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8444642 [details]
Remove these

Can you please remove the v.1 notifications.
Can you please make sure they are not used by any apps (like media) I recall us using a few of the beeps for video and audio recording. 
If they are used by other apps, please keep them.
(Reporter)

Updated

4 years ago
Assignee: nobody → pivanov
Blocks: 1014009

Comment 1

4 years ago
Moving to 2.1 as it is too late for this.
feature-b2g: --- → 2.1
(Reporter)

Updated

4 years ago
Blocks: 1046324
No longer blocks: 1014009
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1046399
(Reporter)

Updated

4 years ago
No longer blocks: 1046324
You need to log in before you can comment on or make changes to this bug.