inconsistent menu layouts in Mozilla

VERIFIED DUPLICATE of bug 85652

Status

--
enhancement
VERIFIED DUPLICATE of bug 85652
18 years ago
14 years ago

People

(Reporter: gaborliptak, Assigned: paulkchen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4+)
Gecko/20010930
BuildID:    2001093008

In the browser itself, there is a Search main menu, consisting Find in This
Page/Find again.

In the Source View window, Edit contains Find in This Page/Find again.

One of the layouts could be modified to make the UI more consistent.

Reproducible: Always
Steps to Reproduce:
1. Look at menu structure in browser and view source windows.
2.
3.
ccing doron.  This got changed, then changed back; current state is unclear. 
Doron, do you have this filed already?
dupw of my bug 85652

*** This bug has been marked as a duplicate of 85652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.