Closed Bug 1029368 Opened 6 years ago Closed 6 years ago

"extensive documentation" on the addon sdk has a bad link in french locale

Categories

(addons.mozilla.org Graveyard :: Developer Pages, defect, P5)

All
Other
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 991360

People

(Reporter: xaviermd, Unassigned)

References

()

Details

:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: 33 Branch
 Technical Contact: 

:: Details

in the page https://addons.mozilla.org/en-US/developers/tools/builder
the link in the phrase « https://addons.mozilla.org/en-US/developers/tools/builder »
leads to page https://developer.mozilla.org/fr/Add-ons/SDK , but with a french locale, i've got a 404.
I think this is a problem in the AMO pages, not MDN. Maybe related to bug 991360?
Assignee: wbamberg → nobody
Component: Developer Tools → Developer Pages
Product: Developer Documentation → addons.mozilla.org
(In reply to Will Bamberg [:wbamberg] from comment #1)
> I think this is a problem in the AMO pages, not MDN. Maybe related to bug
> 991360?

Yeah, it's the same bug.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 991360
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.