modern: toolbar font is tiny

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: shliang)

Tracking

({polish, pp})

Trunk
Future
x86
Linux
polish, pp

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: trunk-only)

Attachments

(5 attachments)

(Reporter)

Description

17 years ago
found using 2001.10.03.08-trunk bits on linux. not a problem on winnt or mac os
10.0.4.

the fonts used in the mailnews window's toolbar are really small in trunk builds
now. more so than the fonts in the browser window's toolbars.

not sure who should get this --brian? joe? pls reassign as needed. i'll attach
screenshots soon.
(Reporter)

Comment 1

17 years ago
Created attachment 51913 [details]
mailnews window - trunk
(Reporter)

Comment 2

17 years ago
Created attachment 51914 [details]
browser window - trunk
(Reporter)

Comment 3

17 years ago
Created attachment 51915 [details]
mail window - branch
(Reporter)

Comment 4

17 years ago
btw, classic appears fine.
Whiteboard: trunk-only
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9.6

Comment 5

17 years ago
do we know if the font specified for the mail/new toolbar is the same
as the browser's toolbar?

Comment 6

17 years ago
probably related to bug 94327
Assignee: hewitt → bstell
(Reporter)

Comment 7

17 years ago
see this in the mailnews 3pane window, mail compose window and the mail
standalone window.

also, i've seen tiny fonts in the composer's toolbar, as well as the addressbook
toolbar. since this is more widespread, i'll move this over to themes for the
nonce...
Component: Mail Window Front End → Themes
Product: MailNews → Browser
QA Contact: esther → pmac
(Reporter)

Comment 8

17 years ago
i think this is unix-only...but if anyone sees this on mac or win32, pls do
remove the pp kw. thx!
Keywords: polish, pp

Comment 9

17 years ago
I think this is an invalid bug. The window version always use smaller font on
composer and mailnews than browser. See my attachemnt for window version later. 

Comment 10

17 years ago
Created attachment 51991 [details]
on window platform MailNews & Composer do use smaller font than Browser. I think they are by design,

Comment 11

17 years ago
the screen shot I got is by using Window version of Netscape 6.1 RTM (I believe
it is still the same on m94 branch or trunk.)
Basically bstell's check in fix the REAL bug that we are not pp on Linux, so now
it use the same tiny font as they used on Window. 
(Reporter)

Comment 12

17 years ago
when i look at a trunk build [2001.10.03.09-trunk] on winNT, i don't see smaller
fonts for the toolbars in mailnews, composer or browser window.

will attach a screenshot...

perhaps this might be due to how i have fonts set up on my winNT box? fwiw, i
checked the Settings tab in the Display control panel there, and i have "Small
Fonts" selected for the Font Size...
(Reporter)

Comment 13

17 years ago
Created attachment 51999 [details]
win32 trunk: browser, mailnews and composer window showing largish fonts in toolbar

Comment 14

17 years ago
What is the specified font for these various menus?

Without knowing what is being specified how can we say the font is wrong?

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 15

17 years ago
--> ftang
Assignee: bstell → ftang
Status: ASSIGNED → NEW

Comment 16

17 years ago
bulk move NEW FUTURE bug to ASSIGN
Status: NEW → ASSIGNED

Comment 17

17 years ago
moving to owner of modern skin for eval... --> shliang
Assignee: ftang → shliang
Status: ASSIGNED → NEW

Comment 18

17 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.