InterMail vM.4.01.03.23: Tries to select not existing folders when having multiple IMAP accounts

NEW
Unassigned

Status

MailNews Core
Networking: IMAP
16 years ago
9 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

({imap-interop})

Trunk
x86
Windows 2000
imap-interop

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Sometimes Mozilla tries to select the folder TEMPLATES even though it doesn't 
exist.
I'll attach a IMAP log.
(Reporter)

Comment 1

16 years ago
Created attachment 51916 [details]
IMAP log

Comment 2

16 years ago
InterMail vM.4.01.03.21...looks like this is IMAP interop bug.
Do you have test account for me to test? Can you email server name, user name & 
passwd to me? Thanks.
Keywords: interop
(Reporter)

Comment 3

16 years ago
I cant seem to reproduce this now. It has something to do with Mozilla getting
confused about which IMAP server it's sending the command to. I'll try to test
again...
(Reporter)

Comment 4

16 years ago
Mozilla just did it again. Happens when you have multiple IMAP accounts. I have
4 IMAP accounts that I all have set "check every [1] minut".
Will attach IMAP log where mozilla tries to select a folder that doesn't exist...
Summary: Tries to select TEMPLATES folder that doesn't exits → Tries to select not existing folders when having multiple IMAP accounts
(Reporter)

Comment 5

16 years ago
Created attachment 53757 [details]
imap log

Updated

16 years ago
QA Contact: huang → meehansqa
Summary: Tries to select not existing folders when having multiple IMAP accounts → InterMail vM.4.01.03.23: Tries to select not existing folders when having multiple IMAP accounts
Product: MailNews → Core

Updated

9 years ago
Assignee: mscott → nobody
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core

Updated

9 years ago
QA Contact: meehansqa → networking.imap
You need to log in before you can comment on or make changes to this bug.