User can see the WiFi data used on their device

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: lolimartinezcr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-flame-test-run-2])

(Reporter)

Description

4 years ago
Flame
2.0
Platform versión: 32.0a2
Build ID:20140620111452
Git commit: a6988c15

Pre-requisites:
SIm card without billing support in slot 2.
Slot 1 empty.
FTU done.
Limit usage stablished (1MB)

STR:
1. Tap browser and navigate.
2. Tap utility try or tap in usage application

Actual result:
User can't see the WiFi data used on their device

Expected result:
User are able to see the WiFi data used on their device
(Reporter)

Comment 1

4 years ago
(In reply to Loli from comment #0)
> Flame
> 2.0
> Platform versión: 32.0a2
> Build ID:20140620111452
> Git commit: a6988c15
> 
> Pre-requisites:
> SIm card without billing support in slot 2.
> Slot 1 empty.
> FTU done.
> Limit usage stablished (1MB)
> 
> STR:
> 1. Tap browser and navigate.
> 2. Tap utility try or tap in usage application
> 
> Actual result:
> User can't see the WiFi data used on their device
> 
> Expected result:
> User are able to see the WiFi data used on their device

Step 2 modify: 2. tap in usage application
(Reporter)

Updated

4 years ago
Whiteboard: 2.0-flame-test-run-2

Updated

4 years ago
Whiteboard: 2.0-flame-test-run-2 → [2.0-flame-test-run-2]
Hi Jason,
I can test this bug on v2.0 or master with the flame device because my flame device cannot connect through wifi.
Can you find someone to check this bug with 2.0 or master?
Regards
Flags: needinfo?(jsmith)
(In reply to marina rodríguez [:mai] from comment #2)
> Hi Jason,
> I can test this bug on v2.0 or master with the flame device because my flame
> device cannot connect through wifi.
> Can you find someone to check this bug with 2.0 or master?
> Regards

Loli has already checked this & it's reproducible on Flame. So I don't see why another check is needed?
Flags: needinfo?(jsmith)
Hi Jason,
I forgot comment that previously to put the ni for you, I've been talking with Loli about this bug, and currently, she has the same problem that me, her flame device cannot connect through wifi.

I want to check if the bug still happens because the same bug for the mobile data traffic (Bug 1029472 - User can see the 3G usage data used on their device) is fixed in the latest builds. 

For these reasons, I want to know if occurs the same with the wifi data and this bug was fixed or not. As I cannot check till the wifi connection is fixed, I need someone who can generate wifi traffic with its flame device to check it.

Regards.
Flags: needinfo?(jsmith)
QA Wanted to check what comment 4 states against latest 2.0.
Flags: needinfo?(jsmith)
Keywords: qawanted
Hi,
  this issue cannot reproduce on:
Flame 2.0
Platform version: 32.0a2
Build ID: 20140718013342
Git commit: 8a8622d5

The Loli's problema was a build problem. Closed the bug as WorksForMe.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 7

4 years ago
Pending to test. Now with new build 2.0, device doesn't find WIFI connections

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.