Closed Bug 1029489 Opened 6 years ago Closed 6 years ago

Channel list does not populate when used with recent SeaMonkey builds

Categories

(Other Applications :: ChatZilla, defect)

x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1019021

People

(Reporter: rsx11m.pub, Assigned: rginda)

Details

(Keywords: regression)

Attachments

(1 file)

Steps to reproduce:

 - Open ChatZilla (0.9.90.1 in this case).
 - Connect to moznet following the link provided in the greeting screen.
 - Select "Join Channel" from the menu.

Expected result:

 - See a list of available channels and be able to click on one to join it.

Actual result:

 - The list is empty, cannot join any channel.

Broken at least on current SeaMonkey 2.29a2 aurora builds.
Works on old 2.27 build with the same profile.

Also seen with a new profile.
This is what I get when trying to refresh the list.
Never mind, I've updated the aurora build to today's nightly and it is fixed.
Thanks to Ratty for pointing me to the respective bug (and to Kevin for fixing it).
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1019021
You need to log in before you can comment on or make changes to this bug.