An e-mail keeps returning for no reason...

VERIFIED WORKSFORME

Status

MailNews Core
Database
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Hadean Dragon, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.4+)
Gecko/20011001
BuildID:    2001100103

A single e-mail, dated 22/08/2001 has been returning at random intervals with
every single build I've used since that date (almost every nightly). Generally,
it will show up about once or twice a week... I haven't found a particular
pattern as to why this is returning (and no, it's no longer on the server, as I
checked with two other e-mail clients, just in case).

Reproducible: Sometimes
Steps to Reproduce:
1. Check mail... 

Actual Results:  Dometimes it'll show up (properly ordered by date, but still...)

Expected Results:  It should never appear again (there's at least 40 in my Trash
bin)

I honestly don't know what to look for about this bug - can someone give me a
hint?  Basically, it's a simple (text only) e-mail from a Hotmail account...
nothing special about it (I don't have a clue what I was doing  when I
originally received that e-mail, though).  Just tell me what I should be looking
for and I'll go find it...

Comment 1

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
I've never seen this, sorry.  wfm with build 2002-01-18-03, Windows 2000 (and I
get a lot of mail from Hotmail users).
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Just wanted to follow up - since 9.7, the e-mail has no longer been reappearing.
 I have no idea why or how, but the problem's been fixed (sorry for not setting
that on Bugzilla).  Also, since I'm writing here, I should say thanks to all of
the programmers on Mozilla, you're all doing a great job!  
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.