[JavaScript Error: "TypeError: r.originalEvent.touches[0] is undefined"

RESOLVED DUPLICATE of bug 978046

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 978046
4 years ago
4 years ago

People

(Reporter: krupa, Unassigned)

Tracking

x86
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

4 years ago
hamachi 1.3

steps to reproduce:
1. Launch marketplace-stage app on your firefoxOS phone
2. Navigate to teh details page for an app
3. Sign in to Review
4. In the review page, click on star rating

observed behavior:
Trying to select star rating returns JS error  [JavaScript Error: "TypeError: r.originalEvent.touches[0] is undefined" {file: "https://marketplace-stage.cdn.mozilla.net/media/fireplace/js/include.js?b=1403626721334" line: 6}]

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 978046
You need to log in before you can comment on or make changes to this bug.