If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot Create new profile in New MDN Members

RESOLVED DUPLICATE of bug 1029434

Status

Mozilla Developer Network
General
RESOLVED DUPLICATE of bug 1029434
3 years ago
3 years ago

People

(Reporter: elgatogabriel, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. Tried to edit https://developer.mozilla.org/en-US/docs/Mozilla/Mobile/Viewport_meta_tag
2. Logged in with persona
3. click on New MDN Members

What happened?
==============
Internal Server Error

What should have happened?
==========================
Let me create a new profile or let me edit the page?

Is there anything else we should know?
======================================
I don't think so
Thanks for reporting this. We have an open bug and a fix on the way over in bug 1029434, so I'm going to mark this as a duplicate. Please do come back and edit that page -- should be ready for you shortly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1029434
(Reporter)

Comment 2

3 years ago
thank you! I'm a developer too. How can I start learning now to help you with this things?
elgatogabriel, we'd love your help. There are a lot of ways.

1) Help build and curate content on MDN! The account creation issue this bug addresses is fixed now. You can sign in and edit. Another area always needed is localization.
2) If you want to contribute code, there are a lot of opportunities on different products and platforms. MDN is Python/Django.

The best way to start getting involved is to look at the contribute page and explore:
www.mozilla.org/contribute/

Also, join irc.mozilla.org and find a couple channels -- for example, #mozillians and #mdn. You can find me in #mdn, my username there is hoosteeno.

Thanks!!
(Reporter)

Comment 4

3 years ago
Thanks I'm going to ckeck all of this :-)
You need to log in before you can comment on or make changes to this bug.