Email list is completely blank

RESOLVED DUPLICATE of bug 1029858

Status

--
blocker
RESOLVED DUPLICATE of bug 1029858
5 years ago
5 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I updated to the latest gaia + gecko build today (to 20140624040203), and restored my profile.

Now my email list is completely blank. If I view any folders, then the lists are also blank, even though it appears to try and sync them.

I also saw this mentioned on irc earlier today.
(Reporter)

Comment 1

5 years ago
Oh something I should say, is that I received notifications for new mail, I just can't read them at all.
:standard8 you filed first, but I have more info in bug 1029858, so will dupe this one to that other one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1029858
You need to log in before you can comment on or make changes to this bug.