[Rocketbar] MetaCritic App shows completely white

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Search
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g-v2.0 affected, b2g-v2.1 affected)

Details

Attachments

(1 attachment)

1. tap on Rocketbar
2. search for "Rolling Stones"
3. select MetaCritic

Expected: MetaCritic website with a search on Rolling Stones
Actual: white page

Note:
1. I tried some other artists such as Blurr, ultimate aaliyah with the same result
2. Going to Metacritic in the browser and then doing a search shows the website just fine.
Gaia      de77f794db22a45f9d575de2c6e266a30a50de3b
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/79712bd7b60d
BuildID   20140625000201
Version   32.0a2
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
Flame
Searching for Metacritic and tapping the app also results white.
Noming for 2.0? because there might be something underlying that's broken.  It's hard to tell from a blackbox stand point.  I don't think I see anything in logcat.  Not sure if I need to turn on some sort of pref to see better information.
blocking-b2g: --- → 2.0?
Created attachment 8446156 [details]
2014-06-25-14-42-17.png

Correction : Mostly white screen.  Status bar and bottom bar is shown.  home button is responsive, so it's not like we're locked on the screen.
Probably a gecko bug. We need to know what happens on 1.4 & we need a logcat.
Keywords: qawanted
I was unable to reproduce this bug in the latest Flame Master build. 

Environmental Variables:
Device: Flame Master
Build ID: 20140626063403
Gaia: 87a7746568ac5708e828026160c0732ba252300f
Gecko: 4c9d8c885791
Version: 33.0a1 (Master)
Firmware Version: v122

Naoki, I am unable to find the build you have listed in comment 0.  Did you use a custom build? If not, could you provide me with the build you used?  Thanks!
Flags: needinfo?(nhirata.bugzilla)
I'm not sure what happened either.  I am not able to reproduce the issue.  Removing nom and marking as WFM.
Status: NEW → RESOLVED
blocking-b2g: 2.0? → -
Last Resolved: 4 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → WORKSFORME
I used a custom gaia on top of yesterday's build.
Bug is resolved - removing QA Wanted keyword
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.