Web Cam MJPEG fails to refresh and sometimes crashes browser

VERIFIED DUPLICATE of bug 42224

Status

()

--
critical
VERIFIED DUPLICATE of bug 42224
17 years ago
17 years ago

People

(Reporter: mozilla, Assigned: pavlov)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Talkback ID: TB36239560E and TB36240458M
Build ID: 2001100303
Win98 SE and Linux Slackware 8 (With 0.9.4)

Webcam on this site will display frames for a few seconds and then stop.
Reloading will get the image to continue for a few seconds, but the image will
stop again. Sometimes on reload (or initial load) The browser will crash in
Necko.dll (Talkback IDs attached) 

The data stream for the MJPG Image is
http://webcam315.ecsel.psu.edu/axis-cgi/mjpg/video.cgi
That will just display the raw image feed. The feed has the same problems, and
will still crash your browser. 

I know the Administrator for this web cam, so any questions about configuration,
etc. can be answered. Some preliminary data:

Make/Model: Axis 2100
running Linux 2.0 series kernel with its own webserver.
Refresh is instantaneous
(Reporter)

Comment 1

17 years ago
Crash reports from IRC
TB36242300W
TB36242635Q - Mac 0.9.4

Can't figure out exactly why it crashes, but if you reload and reload and watch
for a while. It will.
(Reporter)

Updated

17 years ago
Keywords: crash, mozilla1.0, mozilla1.0.1

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 42224 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.