freecellproject.com/play/ game doesn't play anymore FF30.0, works in IE 11.0

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Johnsgaard, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

nothing


Actual results:

display, main, but play game doesn't work anymore, works in IE 11.0


Expected results:

play game
(Reporter)

Updated

5 years ago

Comment 1

5 years ago
Doesn't work:
firefox-30.0.en-US.linux
2014-04-27-03-02-04-mozilla-central-firefox-31.0a1.en-US.linux-x86_64 c67a79064fd4

Works:
2014-04-29-03-02-01-mozilla-central-firefox-32.0a1.en-US.linux-x86_64 d7c07694f339
2014-06-30-03-02-02-mozilla-central-firefox-33.0a1.en-US.linux-x86_64

It seems like it's going to work in Firefox 32 or 33.  The bug is probably a duplicate of one of the bugs mentioned in https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=c67a79064fd4&tochange=d7c07694f339

Thank you for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
QA Whiteboard: [bugday-20140630]
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.