Styling of the search bar looks bad due to default CSS being applied

RESOLVED DUPLICATE of bug 763671

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 763671
4 years ago
4 years ago

People

(Reporter: sawrubh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8446352 [details]
Search Bar in Chrome

The search bar in Firefox looks really bad compared to that in Chrome because of the default CSS that we apply.
(Reporter)

Comment 1

4 years ago
Created attachment 8446353 [details]
Search Bar in Fennec
It might be time to reconsider the background gradients we add to editboxes and other form widgets.
Flags: needinfo?(ibarlow)
Flags: needinfo?(alam)
Yes please please please. Bug 763671 would be a good place to start. Those designs are two years old now though, they probably need a refresh.
Flags: needinfo?(ibarlow)
I'm coming across a lot of form elements in my designs and even more so as I keep going. I can pull out some of these styles into a more concise guide later on too (and attach them to Bug 763671). 

I agree, would definitely like to touch these up.
Flags: needinfo?(alam)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 763671
You need to log in before you can comment on or make changes to this bug.