bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

editing a product's groups clears the suggested reviewer list

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Extensions: Review
--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

Production
x86
Mac OS X

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
editing a product's groups clears the suggested reviewer list.

need to fix the bug and restore any empty reviewer lists.
(Assignee)

Comment 1

4 years ago
this was caused by the bug_mentor changes, and only impacts products which were edited in the last week.. only one: bugzilla.mozilla.org.
(Assignee)

Comment 2

4 years ago
Created attachment 8446389 [details] [diff] [review]
1030617_1.patch
Attachment #8446389 - Flags: review?(dkl)
Comment on attachment 8446389 [details] [diff] [review]
1030617_1.patch

Review of attachment 8446389 [details] [diff] [review]:
-----------------------------------------------------------------

Sigh, another one I missed :( Patch fixes issue. r=dkl
Attachment #8446389 - Flags: review?(dkl) → review+
(Assignee)

Comment 4

4 years ago
To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   dcce541..c569715  master -> master
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.