Intermittent test_bug763626.html | Assertion count 1 is greater than expected range 0-0 assertions.

RESOLVED DUPLICATE of bug 940203

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 940203
4 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Windows 7 32-bit mozilla-inbound debug test mochitest-1 on 2014-06-26 00:19:51 PDT for push 89417b53e239

https://tbpl.mozilla.org/php/getParsedLog.php?id=42517409&full=1&branch=mozilla-inbound#error0

4704 ERROR TEST-UNEXPECTED-FAIL | /tests/content/html/content/test/test_bug763626.html | Assertion count 1 is greater than expected range 0-0 assertions.

Assertion is : 00:45:52     INFO -  [Parent 2428] ###!!! ASSERTION: mRequiredRadioCount about to wrap below 0!: 'radioGroup->mRequiredRadioCount != 0', file c:/builds/moz2_slave/m-in-w32-d-0000000000000000000/build/content/base/src/nsDocument.cpp, line 8034
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 940203
You need to log in before you can comment on or make changes to this bug.