Bug suggestions is empty on failures

RESOLVED DUPLICATE of bug 1023868

Status

Tree Management
Treeherder
P1
critical
RESOLVED DUPLICATE of bug 1023868
4 years ago
4 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8446440 [details]
treeherder-empty-bugsuggestions.jpg

On https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound&revision=cd59e16a415d the bug summary for B2G ICS Emulator opt M7 is showing when it is an intermittent

Comment 1

4 years ago
TBPL equivalent at:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=cd59e16a415d&jobname=b2g.*mochitest-7

Annotated summary says:
776 INFO TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | Test timed out.
Return code: 1

Treeherder's logviewer doesn't show the error either:
https://treeherder.mozilla.org/ui/logviewer.html#?job_id=186933&repo=mozilla-inbound

However, I can't find that buildstep ("Started '/tools/buildbot/bin/python scripts/scripts/b2g_emulator_unittest.py ...'") in the logviewer's list of buildsteps (the green/orange bars).

Seems like this might be a dupe of bug 1023868.
Depends on: 1023868

Comment 2

4 years ago
The job in comment 0 was 65 mins long, so this is a dupe of bug 1023868.
No longer blocks: 1030636
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 1023868
Resolution: --- → DUPLICATE
Duplicate of bug: 1023868

Updated

4 years ago
Severity: normal → critical
OS: Mac OS X → All
Priority: -- → P1
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.