Autodetect a free port and start mozmill's web server on it

RESOLVED DUPLICATE of bug 754847

Status

Testing Graveyard
Mozmill
RESOLVED DUPLICATE of bug 754847
4 years ago
2 years ago

People

(Reporter: Andrei Eftimie, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Instead of manually specifying a port where mozmill's webserver runs on, we should automatically detect a free port before initialising the server and use that.
Whiteboard: [mozmill-2.1?]
Meanwhile this was already done with bug 754847. So this bug is not needed anymore.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [mozmill-2.1?]
Duplicate of bug: 754847
(Assignee)

Updated

2 years ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.