redirecting tabs and websites

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Donna Shoopman, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

when logging on to cyska or foopets or Facebook I get redirected to some STUPID WEBSITE Advertising adult dating etc!!!!!


Actual results:

when trying to type or when trying to play the game by clicking on the mouse the page will suddenly GO To Another website!!! This is so UPSETTING!!!


Expected results:

the page I am playing on SHOULD NOT BE REDIRECTED TO SOME OTHER SITE!!!!!!!!!!!!!

Comment 1

3 years ago
Sounds like malware.

Please try the instructions at https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware

If that doesn't help, try asking a question using the "ASK A QUESTION" link at the top there (https://support.mozilla.org/en-US/questions/new).

Since this most likely cannot be solved by Mozilla, resolving "INVALID".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [bugday-20140630]
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.