"Find in this page" closes itself after first result

VERIFIED DUPLICATE of bug 103061

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 103061
16 years ago
13 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4+) Gecko/20011003
BuildID:    2001100303

Go to any URL. Search for a word on that site choosing CTRL-F or CMD-F. Enter a
search term, hit enter. The search box closes itself after the first found result.

Reproducible: Always
Steps to Reproduce:
1. Go to any URL
2. Hit CTRL-F or CMD-F
3. Enter a search term and hit enter
4. The search window closes itself after the first result found

Actual Results:  The search window closed itself after the first result.

Expected Results:  Search window shoulda stayed open.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 103061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.