If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Infrastructure & Operations
AVOps: Vidyo
3 years ago
2 years ago

People

(Reporter: hlangi, Assigned: Darren Calhoun, NeedInfo)

Tracking

Details

(Whiteboard: [Vidyo CAS-28401])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8446673 [details]
VidyoDesktop_20140626_173017.log

Alexis's Vidyo was working fine on ubuntu and then stopped working this morning.

Was contacted over IRC this moring. End user tried quitting and reopening the client multiple times as well as rebooting his machine. He is able to log into the client but is unable to connect to a vidyoroom. He works remote in France and normally uses a wired connection.

Logs are attached.
this is happening for me on osx.  I can see who's in the room, but vidyo just remains on the "Joining..." panel.  I also hit bug 1037037 when joining my own room.
Summary: Vidyo on ubuntu no longer works → Vidyo will not connect to rooms
Richard, Shane - I have seen this happen before when having static DNS entries added. Can you check to ensure they are default for the Mozilla office or local ISP? I have also seen this happen when the port to get to Vidyo is blocked - you can test for this by using the command in terminal telnet v.mozilla.com 17992 . You should receive a "connected to v.mozilla.com" return.

Otherwise, Darren can help further diagnose the issue.
Assignee: nobody → dcalhoun
This is connecting from the YVR office wifi and wired networks.  I have no static DNS entries if you're talking about the hosts file.  I'm able to connect to vidyo, login, and see who is in a room, but am unable to join the room much of the time.  Sometimes I'm able to join for about 30 seconds before it freezes.  I've been unable to join my own room for (at least) the past week.

Comment 4

3 years ago
Hello Shane,

Sorry to hear you're experiencing issues with the VidyoDesktop product!  Vidyo Case #28401 has been created to track your support request.

In order to assist you further, if you would, can you please provide the following details:

1)  Reproduce the issue.
2)  Capture either a screen shot, or a photograph of the issue you're experiencing.
3)  Note the date, time, and time zone of the occurrence.
4)  Generate VidyoDesktop Diagnostics Report>>>From within VidyoDesktop go to >>>Configuration >>>Status >>>Generate Diagnostics Report.
5)  Forward to my attention at dcalhoun@mozilla.com and/or dcalhoun@vidyo.com

We'll then take those details and begin the fault isolation process.

Please let me know if you have any question.

Darren Calhoun
Darren, I've done all of that and it's attached to this bug. Vidyo is still not working here, is there something I can do to move things forward?
Flags: needinfo?(dcalhoun)

Comment 6

3 years ago
Hello Alexis,
I've tested from my VidyoDesktop client and can connect to your Meeting room, so it appears to be functioning properly.  I'd like to focus our attention on your VidyoDesktop client instance.  I've reviewed the log you provided, but do not see any conclusive.  If you would, can you please confirm the following:

a)  What operating system and version are you running on your machine.
b) I appreciate the single log you provided, but would much prefer the full Diagnostics Report as it includes additional details not necessarily shown in a singular log.

I reached out via IRC to see if we could conduct some real-time troubleshooting, but would imagine due to the time difference that we may need to more closely coordinate that effort.

Please let me know you availability.
Thank you,
Darren Calhoun

Comment 7

3 years ago
Hello Alexis,

Just follow-up to determine if you're still experiencing issues with your VidyoDesktop deployment.  If  you would, please provide us an update as we want to ensure you're able to leverage the service.

Thank you,
Darren Calhoun
a) I'm running ubuntu LTS (13.10)
b) I'll attach a log the next time it happens.
Component: Vidyo → Vidyo Infrastructure
Product: Air Mozilla → Audio/Visual Infrastructure
Hi all,

Instead of open a new bug, I'm comment here the same issue.

Vidyo starts correctly, can show me the list of rooms and contacts, but when I try to join a room, crashes.
I'm attaching the log just in case. I did tried to download again the client, but that doesn't solve the issue.

I'm running OS X 10.10.1

If you need more info, please ask.

Cheers,
Created attachment 8536612 [details]
Vidyo Error log.rtf

Updated

3 years ago
Whiteboard: [Vidyo CAS-28401]
Product: Audio/Visual Infrastructure → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.