Closed Bug 1030906 Opened 8 years ago Closed 8 years ago

Bump gaiatest version to 0.24 and release to PyPI

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: davehunt, Assigned: davehunt)

References

Details

Attachments

(1 file)

The latest release of mozrunner will be picked up by the current release of gaiatest, with a mismatching marionette-client. We have already fixed the dependency and should just need to bump and release a new version of gaiatest.
Attachment #8446699 - Flags: review?(ahalberstadt) → review+
Blocks: 1028254
Landed in:
https://github.com/mozilla-b2g/gaia/commit/eba9865be0d7c5fb9f63df920076d4cdbab6053c

Released as:
https://pypi.python.org/pypi/gaiatest/0.24
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.