nwolb.com - Major UK bank turns off NS6 access

VERIFIED DUPLICATE of bug 66911

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 66911
17 years ago
3 years ago

People

(Reporter: John Hayward-Warburton, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
As of this morning, the National Westminster Bank (UK) on-line banking service
has cut off support for Mozilla and Netscape 6, insisting that I use NS4 or IE.

I am part of the bank's customer focus group, testing the on-line software, and
have been happily using Mozilla until today.

I am already complaining, loudly, firmly but politely, to the on-line banking
team, and hope to report more later.

Privately, I am furious, having been a customer for 18 years, and having emailed
the bank several times to THANK them for writing their new on-line software with
standards-compliant browsers in mind.
(Reporter)

Comment 1

17 years ago
Latest Konqueror works on this system, if I tell it to identify itself as IE5.5,
which shows, to my suspicious mind, that someone at the bank is ticking boxes
rather than giving customer service.

Comment 2

17 years ago
over to tech evangelism
Assignee: asa → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → caillon
Version: other → unspecified
(Reporter)

Comment 3

17 years ago
Altering user_pref("general.useragent.override") to mimic Internet Explorer lets
me in on Mozilla, but the buttons on the left-hand side of the page no longer
work (they appear to be running IE code). Until today, when the site stopped
accepting NS6/Mozilla, they worked perfectly and identically to the buttons in
Netscape 4 -- menus appeared BELOW the buttons. In IE, the menus are floating to
the RIGHT of the buttons.

Three hours -- no phone call back from my bank.
(Reporter)

Comment 4

17 years ago
THE BANK PHONED BACK. And were very apologetic -- it certainly wasn't a drone
that I just spoke with.

Their security consultants have told the on-line banking programmers to switch
off NS6/Mozilla (along with NS4.76 and 4.77) because they cannot guarantee the
security of the data. They could give no date on which testing of NS6/Mozilla
will continue or be complete.

Issues the bank claimed: Resizing the browser loses the session; the left-hand
menu sometimes does not work properly; the left-hand menu is slow in refreshing.

The fellow who called me indicated that mine was not the only complaint they had
received about cut-offs today. Furthermore, he made a note of my number because
I told him of the interaction between developers and users that happens here on
Bugzilla, and that Mozilla developers would be consider any issues that the
NatWest Bank might have with the Mozilla browser.

So, if their security consultants do their job, NS6/Mozilla might be on-line
again. As for users of NS4.7n who've kept their browsers up to date... it's a
pity they have to downgrade to 4.75 or below to use the service.
(Reporter)

Comment 5

17 years ago
Bank person phoned back AGAIN and has given me his email and desk telephone
number and is happy to engage in dialogue with Mozilla developers. I'm not
posting it in public to avoid passers-by but anyone who wants it, just let me
know: john@johnwarburton.net

Indicated that his team (in-house developers and business managers) are not
happy with the IT consultants' message today.

Comment 6

17 years ago
Though a different domain, it is the same evangelism effort as bug 66911. 
Marking dupe.

*** This bug has been marked as a duplicate of 66911 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Major UK bank turns off NS6 access → nwolb.com - Major UK bank turns off NS6 access
Verify dupe.
Status: RESOLVED → VERIFIED
New Component
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.