Job metadata panel contains spurious "by on undefined NaN, NaN NaN:NaN:NaN PM" string

RESOLVED WORKSFORME

Status

Tree Management
Treeherder
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8446722 [details]
treeherder-nan.jpg

On https://treeherder.mozilla.org/ui/#/jobs?repo=mozilla-inbound&revision=d874785394e1 when I look at the Android M3 orange I am getting undefinned items and NaN rendered. See screenshot

Updated

3 years ago
Summary: by on undefined NaN, NaN NaN:NaN:NaN PM on result pane → Job metadata panel contains spurious "by on undefined NaN, NaN NaN:NaN:NaN PM" string
Created attachment 8447510 [details]
camd's attempt
Would one of you ping me when you can reproduce this?  I'm not able to reproduce with the above example.  It looks just as I'd expect.  When you can see it, let's screen-share over vidyo and I can try to trouble-shoot what's going on.

Thanks!

Comment 3

3 years ago
The instance in comment 0 repro'd for me before, but doesn't now. 

In the place of:
"by on undefined NaN, NaN NaN:NaN:NaN PM"

I now see:
"[*] intermittent
by dburns@mozilla.com on Jun 26, 2014 8:31:19 PM"

Comment 4

3 years ago
I still haven't seen another instance of this, so marking WFM for now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.