RESOLVED DUPLICATE of bug 1030934

Status

()

RESOLVED DUPLICATE of bug 1030934
4 years ago
4 years ago

People

(Reporter: potch, Unassigned)

Tracking

({crash, regression})

33 Branch
All
Mac OS X
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
Seems like it has WebGL out the wazoo.
Crash Signature: [@ mozilla::layers::StreamTextureHost::Lock() ]
Keywords: crash
Hardware: x86 → All
Looks like this was introduced with yesterday's Nightly (2014-06-26)?
Keywords: regression
No, that has been around longer. Will try to find a regression range.
Last good nightly: 2014-06-19
First bad nightly: 2014-06-20

Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f78e532e8a10&tochange=bdac18bd6c74

Bug 1000640 looks very suspicious.

Updated

4 years ago
Component: General → Graphics: Layers
Product: Firefox → Core
The first bad revision is:
changeset:   189476:68dfeae0d1be
user:        Jeff Gilbert <jgilbert@mozilla.com>
date:        Wed Jun 18 17:04:06 2014 -0700
summary:     Bug 1000640 - Use new StreamTextureClient/Host with OMTC. - r=mattwoodrow
Blocks: 1000640
This looks to be the same crash as bug 1030934.  Some analysis in that bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030934
You need to log in before you can comment on or make changes to this bug.