[Collection] Smart Collection card view is displayed when adding a e.me app to the Homescreen

RESOLVED DUPLICATE of bug 1027768

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 1027768
3 years ago
3 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
STR
1. Open a Smart Collection
2. Long press e.me result
3. Add it to homescreen
4. Once added, long press the home button

Actual result
A black Smart Collection card view is present.

Expected
No Smart Collection card view
(Reporter)

Comment 1

3 years ago
Bad user experience
blocking-b2g: --- → 2.0?
QA Whiteboard: [VH-FL-blocking-][VH-FC-blocking+]

Updated

3 years ago
No longer blocks: 1015336
Status: NEW → RESOLVED
blocking-b2g: 2.0? → ---
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1027768
You need to log in before you can comment on or make changes to this bug.