Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 103112
16 years ago
13 years ago

People

(Reporter: Marcin Krakowiak, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
cannot navigate trough site, because popup menu is not working. I can see this
problem on other sites using popupmenus like http://www.hongkonglaw.com

Comment 1

16 years ago
Dup of bug 103112 (only difference: the typo in the URL).

*** This bug has been marked as a duplicate of 103112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.