Mozilla crashes on visiting http://films.tamu.edu

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: john, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This web page contains a java applet that apparently is broken for all browsers.
 The applet does not work properly in Netscape 4.78 (Linux and MS Windows), IE
5, or any other browser I have tried.  However, it causes both Netscape 6.1
(Linux) and Mozilla 0.9.4 to immediately crash (the browser hangs).

I have no control over this site and it is subject to change at any time.  You
might want to quickly confirm that the site causes Mozilla to crash; if you can
capture the entire page content now, so much the better.
John

Comment 1

17 years ago
No crash for me on Windows 95 build 2001100403

Although the Java applet certainly doesnt seem to be doing whatever it is
supposed to be doing.

Whats your build ID reporter? Can you try with a new nightly build?

Comment 2

17 years ago
so disabeling java causes no crash?

Comment 3

17 years ago
seeing this too, cvs from today and java. without the java plugin, mozilla hangs
and need to kill it
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Very strange, I crashed once with 2001100809 but could not reproduce it later,
0.9.4 also did not crash (java 1.3.0_01).

Since this seems to be related to java it belongs in the OJI component.
Component: Browser-General → OJI

Comment 5

17 years ago
Works for me (no crash) 20011001 on Solaris (trunk build)

Comment 6

17 years ago
reassign
Assignee: asa → edburns
QA Contact: doronr → pmac

Comment 7

17 years ago
I saw no crash today (redhat 6.2, jdk 1.3.0_01) 
but applet did not load either.

Got FileNotFoundException for 
http://films.tamu.edu/Library/java/DynamicBillboard/class.class

Need further investigation.

Comment 8

17 years ago
Same over here running 2001102909 and 0.9.5 with java 1.3.0_01. No crash, but no
applet either...

Comment 9

17 years ago
Actually, exception happened because of misprint in html. In applet tag instead 
of codebase = "Library/java" should be codebase = "library/java". Case matters!

Comment 10

17 years ago
So this is Tech evangelism or what?

Comment 11

17 years ago
Not yet. 
May be with correct paths mozilla will crash on that applet.
Now we know actual applet location and I will try to make 
working testcase for it.
 

Comment 12

17 years ago
The page changed, there is no java applet anymore ---> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 13

16 years ago
Change to Chris Petersen as a new QA contact for OJI component.

Comment 14

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: edburns → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.