Javascript error is change.org

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Yani, Unassigned)

Tracking

30 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

http://www.change.org/en-AU/petitions/australian-government-to-pressure-egypt-to-free-peter-greste-and-his-aljazeera-journalist-colleagues

Sign the petition


Actual results:

failed to sign


Expected results:

It should sign. I've checked it in Chrome and there is no issue. Will review with plugins disabled.
(Reporter)

Comment 1

4 years ago
Works with addons disabled. Yet there was no need to disable addons in Chrome.
(Reporter)

Comment 2

4 years ago
Cause Adblocker

Comment 3

4 years ago
This is likely because of a filter setting in your adblocker and not a bug in Firefox. Try to find the filter rule and disable it or disable the adblocker on this specific site.
Maybe you should contact the add-on developers: https://adblockplus.org/en/bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.