window.outerHeight does not take titlebar into account on Linux

RESOLVED DUPLICATE of bug 581866

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 581866
4 years ago
4 years ago

People

(Reporter: Georg Koppen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
window.outerHeight and window.innerHeight return the same value on my Linux machines. It seems, contrary to Firefox on OS X and Windows, Firefox on Linux does not take the titlebar into account when reporting the outerHeight of the browser window.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581866
You need to log in before you can comment on or make changes to this bug.