Closed Bug 1031276 Opened 6 years ago Closed 6 years ago

Dialog "Enter PIN code" has problem with L10N after reboot

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1030094

People

(Reporter: JasnaPaka, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
Gaia 2.0, latest build from Geekspone, Keon phone.

How to reproduce:
1) Power on phone with SIM card where is PIN code enabled and you have different locale ("cs" in my situation).
2) After launch you can see dialog "Enter PIN code" (see screenshot)

What is wrong:
* buttons "Skip" and "Done" are not translated.

What is expected:
* buttons should be translated because Gaia 2.0 is fully localized for "cs". For example button "Skip":

http://transvision-beta.mozfr.org/?recherche=apps%2Fftu%2Fftu.properties%3Askip&repo=gaia&sourcelocale=en-US&locale=cs&search_type=entities

If I enable "Aeroplane mode" and after that I disable this mode I see "Enter PIN code" dialog again. Now all works fine and dialog si localized.
Duplicate!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030094
You need to log in before you can comment on or make changes to this bug.