Status

mozilla.org
Project Review
--
major
RESOLVED DUPLICATE of bug 1031488
4 years ago
4 years ago

People

(Reporter: Mathew Caldwell, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Initial Questions:

Project/Feature Name: LinkedIn Extension
Tracking  ID:
Description:
We need to extend our services with LinkedIn for the year.
Additional Information:

Key Initiative: Corp Support
Release Date: 2014-06-02
Project Status: launched
Mozilla Data: No
Mozilla Related: 
Separate Party: No
(Reporter)

Updated

4 years ago
Severity: normal → major

Comment 1

4 years ago
Mat - Legal doesn't have a copy of the existing agreement with LinkedIn. Do you have it? If not, could you ask LinkedIn to send you a copy?

I know the kick-off form isn't totally clear, but you need to answer "Yes" to "Separate Party" in order to generate a legal bug. You should then select "Vendor/Services" as the "Type of Relationship." If we're paying them over $25,000, then you should submit a new kick-off form, make the above selections, and choose ">$25,000" for Vendor Cost. That will generate both legal and finance bugs. If we aren't paying them over $25,000, then we can just convert this to a legal bug. Let me know.
(Reporter)

Comment 2

4 years ago
I will launch a new bug as it is over $25k

Comment 3

4 years ago
thanks
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031488
You need to log in before you can comment on or make changes to this bug.