[Mac] When mailing a distribution list in a Mac Address Book, default email is disregarded

RESOLVED DUPLICATE of bug 407582

Status

MailNews Core
Address Book
RESOLVED DUPLICATE of bug 407582
4 years ago
3 years ago

People

(Reporter: Samuel, Unassigned)

Tracking

x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Created new distribution list in Mac Contacts app
2. Added myself to that list (I have three different email addresses; listed in order: bob@one.com, bob@two.com, bob@three.com, for example)
3. In Mac Contacts, Edit > Edit Distribution List
4. Edit test list, set my primary email to bob@three.com
5. Open Thunderbird, send new email to test list



Actual results:

Email was sent to bob@one.com (first email on my V card)


Expected results:

Thunderbird should have used bob@three.com.
(Reporter)

Updated

4 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 1

4 years ago
Does anyone read these?

Comment 2

3 years ago
(In reply to Samuel from comment #1)
> Does anyone read these?

It just hasn't found the proper home.

Javi, might this be related to ug 469516?  
There's not many Mac AB bugs out there. http://mzl.la/1JJxfgr
Component: Untriaged → Address Book
Flags: needinfo?(leofigueres)
Product: Thunderbird → MailNews Core
Summary: [Mac] When mailing a distribution list, default email is disregarded → [Mac] When mailing a distribution list in a Mac Address Book, default email is disregarded

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(leofigueres)
Resolution: --- → DUPLICATE
Duplicate of bug: 407582
You need to log in before you can comment on or make changes to this bug.