[FxOSS] mobilepartners.mozilla.org Offline Procces: Waiver Approval & Rejection Templates

RESOLVED FIXED

Status

Websites Graveyard
mobilepartners.mozilla.org
RESOLVED FIXED
4 years ago
11 months ago

People

(Reporter: kward, Assigned: Geoff Piper, Mentored)

Tracking

Details

(Whiteboard: [CONTENT])

Attachments

(3 attachments, 2 obsolete attachments)

26.31 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
26.68 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
27.07 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

4 years ago
Per our June 26 meeting, please develop and attach templates to be used for 
1) Waiver Approvals
2) Waiver Rejections
(Assignee)

Comment 1

4 years ago
Created attachment 8447405 [details]
Mozilla Certfication Letter TEMPLATE (WaiverApprove) 6-25-2014.docx
(Reporter)

Comment 2

4 years ago
Still need the waiver rejection letter.
Waiver approval template loaded to box https://mozilla.app.box.com/files/0/f/2160124104/LEGAL_TEMPLATES
Flags: needinfo?(gpiper)
(Assignee)

Comment 3

4 years ago
Michael was to take this action, by using the Waiver Approval letter and tailor it for the rejection. I assume what the rejection letter will say is the opposite and list the reasons why rejected so they can follow them, rectify and resubmit.
Flags: needinfo?(gpiper)
(Reporter)

Updated

4 years ago
Assignee: gpiper → mtreese
(Reporter)

Comment 4

4 years ago
Hi Michael, This is a reminder.  Please submit the draft waiver approval to Geoff's review.
Flags: needinfo?(mtreese)

Comment 5

3 years ago
Created attachment 8467116 [details]
Mozilla Certfication Letter TEMPLATE (WaiverApprove) 6-25-2014.docx
Flags: needinfo?(mtreese)

Comment 6

3 years ago
Created attachment 8467120 [details]
Mozilla Certification Letter TEMPLATE (WaiverDenial) 7-30-2014.docx

Updated

3 years ago
Assignee: mtreese → gpiper

Comment 7

3 years ago
Created attachment 8467123 [details]
Mozilla Certification Letter (Waiver Denial)

duplicate of Waiver Approval template
Attachment #8467116 - Attachment is obsolete: true
Attachment #8467120 - Attachment is obsolete: true

Updated

3 years ago
Attachment #8467123 - Attachment description: Waiver Approval → Mozilla Certification Letter (Waiver Denial)
(Assignee)

Comment 8

3 years ago
Created attachment 8468636 [details]
Mozilla Certification Letter TEMPLATE (WaiverDenial) 8-6-2014.docx

See my revised draft of the denial letter attached. As to an Attachment A, it should include more detail as a structure for what will be included (perhaps a table), but just leaving it blank leaves it awfully open and hard for me to assess. I assume there will be lots of reasons for denying requests, and infinite variation, but we should set forth a standard way of presenting the reason for the denial. Tables are best for this.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.