padlock not correctly displayed when switching from a secure tab to a non-secure tab

VERIFIED DUPLICATE of bug 101723

Status

()

VERIFIED DUPLICATE of bug 101723
17 years ago
17 years ago

People

(Reporter: taqueso, Assigned: hyatt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4+) Gecko/20011004
BuildID:    2001100403

Go to any page that uses SSL. Note that the padlock is yellow, marking a secure
page. Press ctrl-T, you get a new tab. Assuming this page is not encrypted, the
padlock with be wrong. This works the other direction, too (non-secure to secure).

Reproducible: Always
Steps to Reproduce:
1.Use default setup (homepage is http://www.mozilla.org/start/) 
2.Go to any https URL. e.g. https://www.megaproxy.com/
3.Look at the padlock
4.Hit Ctrl-T
5.Look at the padlock

Actual Results:  Padlock still indicated secure page

Expected Results:  Padlock should have indicated an insecure page

Comment 1

17 years ago
Dupe of bug 101723.


*** This bug has been marked as a duplicate of 101723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.