login.persona.org returns 503 Back-end server is at capacity

RESOLVED FIXED

Status

--
blocker
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: ashish, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
$ curl -v https://login.persona.org/
* Adding handle: conn: 0x7f9671803000
* Adding handle: send: 0
* Adding handle: recv: 0
* Curl_addHandleToPipeline: length: 1
* - Conn 0 (0x7f9671803000) send_pipe: 1, recv_pipe: 0
* About to connect() to login.persona.org port 443 (#0)
*   Trying 54.86.141.224...
* Connected to login.persona.org (54.86.141.224) port 443 (#0)
* TLS 1.0 connection using TLS_RSA_WITH_AES_128_CBC_SHA
* Server certificate: persona.org
* Server certificate: DigiCert SHA2 Extended Validation Server CA
* Server certificate: DigiCert High Assurance EV Root CA
> GET / HTTP/1.1
> User-Agent: curl/7.30.0
> Host: login.persona.org
> Accept: */*
>
< HTTP/1.1 503 Service Unavailable: Back-end server is at capacity
< Content-Length: 0
< Connection: keep-alive
<
* Connection #0 to host login.persona.org left intact

Comment 1

4 years ago
Called Gene Wood and left a message.

Comment 2

4 years ago
Called Gene Wood again and he is coming on line to have a looksee.

Comment 3

4 years ago
Ashish, ya this was an outage. Out of curiosity, how did you notice this?

http://personastatus.org/#1404011895
(Reporter)

Comment 4

4 years ago
Happened to notice this by chance, actually. Checked noisy phone, saw catchpoint alert for bugzilla.m.o and a couple other websites and thought I'd take a peek. All the emails pointed to http://login.persona.org/ as the cause.

Comment 5

4 years ago
Got it, thanks for the details.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.